I.S.I.L - Institut Supérieur des Ingénieurs Liégeois

Nous vous souhaitons la bienvenue et une bonne visite sur le forum de
I.S.I.L - Institut Supérieur des Ingénieurs Liégeois

Merci de vous connecter ou vous inscrire.
I.S.I.L - Institut Supérieur des Ingénieurs Liégeois

Forum d'entraide


    Examen labo : Décembnre 2008 - 2009 - 2010

    Partagez

    Admin
    Ingénieur
    Ingénieur

    Messages : 283
    Date d'inscription : 28/01/2009
    Age : 26

    Examen labo : Décembnre 2008 - 2009 - 2010

    Message par Admin le Dim 12 Déc - 9:54

    Voilà l'énoncé :


    Et la résolution :
    Solutions Décembre 2008

    P.S. : Les termes manquants sont :
    1/s pour le diagramme fonctionnel
    -1 pour le graphe de fluence


    Dernière édition par Admin le Sam 22 Jan - 9:54, édité 1 fois





    "Pour la plupart des hommes, se corriger consiste à changer de défauts." [Volt(amp)aire]

    Admin
    Ingénieur
    Ingénieur

    Messages : 283
    Date d'inscription : 28/01/2009
    Age : 26

    Re: Examen labo : Décembnre 2008 - 2009 - 2010

    Message par Admin le Dim 12 Déc - 9:57

    La réponse impulsionnelle est fausse !!!

    -1.16*exp(-0,34t)+0,157*exp(-2,517t)+1





    "Pour la plupart des hommes, se corriger consiste à changer de défauts." [Volt(amp)aire]

    Invité
    Invité

    Re: Examen labo : Décembnre 2008 - 2009 - 2010

    Message par Invité le Dim 12 Déc - 15:58

    Je vais le faire et corrigé également ! je te mettrais ma réponse dès que je l'ai fait !;-)

    Invité
    Invité

    Re: Examen labo : Décembnre 2008 - 2009 - 2010

    Message par Invité le Dim 12 Déc - 17:35

    Je ne vois pas où il manque - 1 ? ???

    la question 1 je trouve pareil ! ;-)

    Invité
    Invité

    Re: Examen labo : Décembnre 2008 - 2009 - 2010

    Message par Invité le Dim 12 Déc - 18:18

    Pour la question 2: je ne trouve pas la même fonction de transfert d'où je ne trouve pas la même réponse impulsionelle, mes feuilles en photo:




    Voilà il est possible que j'ai fait une erreur !

    PierreC
    Ingénieur
    Ingénieur

    Messages : 366
    Date d'inscription : 04/02/2009

    Re: Examen labo : Décembnre 2008 - 2009 - 2010

    Message par PierreC le Dim 12 Déc - 21:15

    oui tu as une erreur, première transformation ce n'est pas 3s mais 3/s fallait pas effacer... il n'y a pas de raison de changer le 3 car il ne bouge pas lui
    ps: on trouve la bonne réponse avec cette correction...






    Invité
    Invité

    Re: Examen labo : Décembnre 2008 - 2009 - 2010

    Message par Invité le Dim 12 Déc - 21:35

    je ne comprends pas pq il ne faut pas faire comme les autres ?

    PierreC
    Ingénieur
    Ingénieur

    Messages : 366
    Date d'inscription : 04/02/2009

    Re: Examen labo : Décembnre 2008 - 2009 - 2010

    Message par PierreC le Lun 13 Déc - 21:01

    tu ne déplace pas le 3 ou le 1/s , t udéplace les autre branche seulement






    PierreC
    Ingénieur
    Ingénieur

    Messages : 366
    Date d'inscription : 04/02/2009

    Re: Examen labo : Décembnre 2008 - 2009 - 2010

    Message par PierreC le Mar 14 Déc - 12:18

    Voici l'énoncé de 2009-2010
    Merci bcp à seb







    PierreC
    Ingénieur
    Ingénieur

    Messages : 366
    Date d'inscription : 04/02/2009

    Re: Examen labo : Décembnre 2008 - 2009 - 2010

    Message par PierreC le Mar 14 Déc - 13:21

    mes réponses si qqn peut vérifier






    Dernière édition par PierreC le Mar 14 Déc - 15:14, édité 1 fois






    Funsky
    Disciple
    Disciple

    Messages : 75
    Date d'inscription : 29/01/2009

    Re: Examen labo : Décembnre 2008 - 2009 - 2010

    Message par Funsky le Mar 14 Déc - 14:38

    Pour la réponse du point b de l'exo 2 décembre 2008, j’obtiens: 0.394*(e^-0.34t-e^-2.51t)

    La réponse de l'admin est fausse car il a multiplié par 1/s, ce qui donne la réponse indicielle et non impulsionnelle.

    Quant à modo002, la faute se situe dans le calcul de H(s), comme l'a signalé Pierre C.

    Bon, je jette un oeil sur déc 2009^^

    Funsky
    Disciple
    Disciple

    Messages : 75
    Date d'inscription : 29/01/2009

    Re: Examen labo : Décembnre 2008 - 2009 - 2010

    Message par Funsky le Mar 14 Déc - 15:03

    En ce qui concerne l'exam de 2009, j'ai les mêmes réponses pour l'exo 1.

    Par contre, pour l'exo 2, j'obtiens:

    a) H(s) = 0.3/(s²+0.5s+0.15)

    b) S(s)= 0.3/(s*(s²+0.5s+0.15))

    et S(t)= 2+2.618*e^-0.25t*cos(0.29t+2.439)


    PierreC
    Ingénieur
    Ingénieur

    Messages : 366
    Date d'inscription : 04/02/2009

    Re: Examen labo : Décembnre 2008 - 2009 - 2010

    Message par PierreC le Mar 14 Déc - 15:09

    oui, tu as juste j'ai un 5 qui s'est mi dans un calcul tes réponse sont bonne je corrige mon poste plus haut






    Invité
    Invité

    Re: Examen labo : Décembnre 2008 - 2009 - 2010

    Message par Invité le Mar 14 Déc - 16:41

    Funsky a écrit:Pour la réponse du point b de l'exo 2 décembre 2008, j’obtiens: 0.394*(e^-0.34t-e^-2.51t)

    La réponse de l'admin est fausse car il a multiplié par 1/s, ce qui donne la réponse indicielle et non impulsionnelle.

    Quant à modo002, la faute se situe dans le calcul de H(s), comme l'a signalé Pierre C.

    Bon, je jette un oeil sur déc 2009^^
    Finalement, j'ai trouvé ta réponse ! en effet mon H(s) devient 6/[ 7s²+20s+6] voilà et la réponse impulsionnel c'est quand E = 1 d'où S(s)= H(s) ! Je vois dit pour le 2009 si c'est pareil ;-)

    Invité
    Invité

    Re: Examen labo : Décembnre 2008 - 2009 - 2010

    Message par Invité le Mar 14 Déc - 17:35

    Funsky a écrit:En ce qui concerne l'exam de 2009, j'ai les mêmes réponses pour l'exo 1.

    Par contre, pour l'exo 2, j'obtiens:

    a) H(s) = 0.3/(s²+0.5s+0.15)

    b) S(s)= 0.3/(s*(s²+0.5s+0.15))

    et S(t)= 2+2.618*e^-0.25t*cos(0.29t+2.439)


    Pour H(s) ok , S(s) OK mais pas S(t)

    Je trouve donc S(s)= 1,998/s + (1,549\_ 0,896 rad )/(s+0,25-j0,296) + (1,549\_ -0,896 rad )/(s+0,25+j0,296)

    d'où je trouve s(t)= 2 + 2*1,549 * e^(-0,25*t) * cos(0,296*t + 0,896 rad)

    ou encore, s(t)= 2+ 3.098 * e^(-0,25*t) * cos(0,296*t + 51,337
    °)

    Réédition 15/12/10
    -------------------

    En effet, j'ai faux! mon erreur est d'avoir pris 0,25 au lieu de -0,25

    Merci à vous !;-)


    Dernière édition par moderateur002 le Mer 15 Déc - 15:38, édité 1 fois

    kupperseb
    Apprenti
    Apprenti

    Messages : 38
    Date d'inscription : 20/02/2009

    Re: Examen labo : Décembnre 2008 - 2009 - 2010

    Message par kupperseb le Mar 14 Déc - 21:17

    Funsky a raison pour s(t), tu dois avoir fait une petite erreur quelquepart mod2...

    kupperseb
    Apprenti
    Apprenti

    Messages : 38
    Date d'inscription : 20/02/2009

    Re: Examen labo : Décembnre 2008 - 2009 - 2010

    Message par kupperseb le Mer 15 Déc - 15:26

    Voilà le questionnaire de cette année ainsi que mes réponses, quelqu'un a trouvé la même chose?
    https://i60.servimg.com/u/f60/14/70/66/27/interr14.jpg

    Funsky
    Disciple
    Disciple

    Messages : 75
    Date d'inscription : 29/01/2009

    Re: Examen labo : Décembnre 2008 - 2009 - 2010

    Message par Funsky le Mer 15 Déc - 17:03

    1 et 3 j'ai pareil.

    Pour la 2 je saurais po te dire j'ai fais une faute mais je la trouvais pas^^

    PierreC
    Ingénieur
    Ingénieur

    Messages : 366
    Date d'inscription : 04/02/2009

    Re: Examen labo : Décembnre 2008 - 2009 - 2010

    Message par PierreC le Mer 15 Déc - 17:35

    1 et 3 ok cependant 2 je n'ai pas pareil






    kupperseb
    Apprenti
    Apprenti

    Messages : 38
    Date d'inscription : 20/02/2009

    Re: Examen labo : Décembnre 2008 - 2009 - 2010

    Message par kupperseb le Mer 15 Déc - 17:41

    tu trouves quoi pour la 2?

    PierreC
    Ingénieur
    Ingénieur

    Messages : 366
    Date d'inscription : 04/02/2009

    Re: Examen labo : Décembnre 2008 - 2009 - 2010

    Message par PierreC le Mer 15 Déc - 17:46







    kupperseb
    Apprenti
    Apprenti

    Messages : 38
    Date d'inscription : 20/02/2009

    Re: Examen labo : Décembnre 2008 - 2009 - 2010

    Message par kupperseb le Mer 15 Déc - 18:03

    Bien ok, mais voici ma résolution, je ne suis pas sûr que ce soit bon mais j'ai recalculé plusieurs fois...
    https://i60.servimg.com/u/f60/14/70/66/27/rasolu10.jpg

    PierreC
    Ingénieur
    Ingénieur

    Messages : 366
    Date d'inscription : 04/02/2009

    Re: Examen labo : Décembnre 2008 - 2009 - 2010

    Message par PierreC le Mer 15 Déc - 18:19

    je suis désolé mais pour Vout, tu fais Vout/V'=(1/C2s)/Z1
    or quand tu fais V' sur Z1 tu as I total des 2 branche en parrallèle
    il fallait, pour moi, faire






    kupperseb
    Apprenti
    Apprenti

    Messages : 38
    Date d'inscription : 20/02/2009

    Re: Examen labo : Décembnre 2008 - 2009 - 2010

    Message par kupperseb le Mer 15 Déc - 19:12

    Ok, t'as raison, j'ai fait une erreur.
    Pour Vout/V', il faut faire (1/C2s)/((1/C2s)+R2)

    Contenu sponsorisé

    Re: Examen labo : Décembnre 2008 - 2009 - 2010

    Message par Contenu sponsorisé Aujourd'hui à 0:23


      La date/heure actuelle est Sam 3 Déc - 0:23